2003 YZF R1 High Revving When Engine Warm. Fine When Cold - Yamaha Forums
Welcome to the unofficial Yamaha Forums community! Please Register to gain full access and remove the Ads! it's FREE!    
Yamaha Forum
Yamaha Forums
Go Back   Yamaha Forums > Motorcycles > Sport / Super Sport > YZF-R1

Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2011, 06:23 PM   #1
 
Join Date: Dec 2011
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default 2003 YZF R1 High Revving When Engine Warm. Fine When Cold

Hi there, wondered if anyone out there would know the problem with my bike........just recently my 2003 YZF R1 has started reving way too high, it starts and idles fine when cold but as the bike warms up the revs go up also and can rev between 4000-4500. No different when taken for a ride, revs still high!!!
Any ideas??
Much appreciated, thanks.
thaiboxer28 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2012, 12:12 PM   #2
 
Join Date: Dec 2011
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by thaiboxer28 View Post
Hi there, wondered if anyone out there would know the problem with my bike........just recently my 2003 YZF R1 has started reving way too high, it starts and idles fine when cold but as the bike warms up the revs go up also and can rev between 4000-4500. No different when taken for a ride, revs still high!!!
Any ideas??
Much appreciated, thanks.
Have read that It may be a faulty idle air control valve... dont know but will give it a try!
No-one ever had this problem before??????
thaiboxer28 is offline   Reply With Quote
The Following User Says Thank You to thaiboxer28 For This Useful Post:
alfadrive (07-08-2012)
Old 02-18-2012, 12:16 PM   #3
 
Join Date: Dec 2011
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default

Found the problem........Fast idle unit was seized...a little clean up and greased, working perfect now.
Just need some nice weather now!!!
thaiboxer28 is offline   Reply With Quote
Old 04-06-2012, 12:04 PM   #4
 
Join Date: Apr 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2002 R1 high idle problem.

thaiboxer28 Found the problem........Fast idle unit was seized...a little clean up and greased, working perfect now.
Just need some nice weather now!!!

Hi thaiboxer28. Could u tell me where the fast idle unit is on the bike? & if u have any pics of it that would be great.
Fired the bike up for first time in about 5months & found the idle speed stays at 4000rpm. Tried to ride it off but still same, very dangerous!
Any help, advice will be very much appreciated. Thank u.
Novice is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 09:10 AM.
Yamaha motorcycle

*YamahaForum.com is an independent Yamaha enthusiast website. Yamaha name and marquee are registered trademarks of the American Yamaha Motor Company, Inc. Neither American Yamaha Motor Company nor its subsidiaries or affiliates shall bear any responsibility for YamahaForum.com content, comments, or advertising. YamahaForum.com is not affiliated with American Yamaha Motor Company in any way. American Yamaha Motor Company does not sponsor, support, or endorse YamahaForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
DTO Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
YamahaForum.com is an independent Yamaha enthusiast website. Content on YamahaForum.com is generated by its users and YamahaForum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.
Skyrocket Design