1985 G1 clicks no turn over - Yamaha Forums
Welcome to the unofficial Yamaha Forums community! Please Register to gain full access and remove the Ads! it's FREE!    
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-09-2017, 12:50 PM Thread Starter
 
Join Date: Jun 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
1985 G1 clicks no turn over

Hi folks,
I have read a lot of information on a few forums this past few days. wow

I just purchased a G1 was told it was an 84 and it has an 84 manual but under vin # is 85/09 so I would think 85 or even 86 model built in 85. LOL. this is not that important but the real issue is...

Both solenoids click when put in forward or reverse as expected. the voltage across the small post on solenoids is activated when the peddle pushed and click is present. on both F and R.

The two connections on starter back A1 and A2 have power with test light on one side or the other depending on the F or R selection. The test light goes out when peddle is pushed.

F1 and F2 have system voltage

The two small wires from the starter red and green is hot on Red with peddle pushed or not but green is not hot at all.

This cart is old but has never been used for golf and garage kept, only slight campground use. no rust on anything in fact all exhaust parts etc. have nice black paint still.

the cart worked great till is got partly submerged in a fresh water flood 12 months ago . Engine is fine and every thing turns by hand including starter.

I have 9 sections of my lower spine bolted together and thought to ask for any direction help for my next time the pain killers work enough to play with it again. I hope to use it to hang out with the family at a campground soon.

thanks
http://yamahaforum.com/forums/images...ce_glasses.png
tonygr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-09-2017, 07:08 PM Thread Starter
 
Join Date: Jun 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
update to: 1985 G1 clicks no turn over

Hey, just thought to say I followed a posted test procedure for the starter and it did not spin.
removed it (by removing the muffler that was surprisingly heavy)

The starter is all rust inside and would need a total rebuild so I bought a new one on Amazon for $136
sweet.

tonygr is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
clicking but not turning, g1, golf cart, not turn over, submerged in water, yamaha

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome