Yamaha Turf Mate G6-A - Yamaha Forums
Welcome to the unofficial Yamaha Forums community! Please Register to gain full access and remove the Ads! it's FREE!    
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-17-2016, 01:18 AM Thread Starter
 
Join Date: Nov 2016
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Yamaha Turf Mate G6-A

I got an old 85 Turf Mate and have a few questions about it, what I'm trying to fix is the starter motor button start.

First thing are theses 3 wires, 1. Black 2. White, they don't seem to lead anywhere and I'm suspecting it leads to some sort of CDI unit and probably have something to do with the starter.

Second thing, there's a bunch of cut wires at the front of the cart and they don't seem to lead anywhere if anyone knows what they do please let me know



I have already tested the starter motor, it turnsover slowly and the wires heat up very quickly, suspecting a bad earth somewhere. Cheers everyone any info will be appreciated.
AussieBoyRacer is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome